Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 97

Thread: Back in the Game

  1. #81
    Club Member Club Member
    Join Date
    Jul 2008
    Location
    Greenhithe
    Posts
    1,528
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Looking good. Finally seem to have mine running ok now and took the boy out this morning in it. Nice view of the ship in the background!!

  2. #82
    Dr Sideways
    Join Date
    Oct 2006
    Location
    SE LONDON/KENT/ESSEX BORDERS
    Posts
    805
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by leggattr View Post
    Looking good. Finally seem to have mine running ok now and took the boy out this morning in it. Nice view of the ship in the background!!
    Ah good to hear, what was the issue?


    Sent from my iPhone using Tapatalk

  3. #83
    Club Member Club Member
    Join Date
    Jul 2008
    Location
    Greenhithe
    Posts
    1,528
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well I Changed the dizzy cap as it was alittle worn but doubt it was that. The thing I think it was is I had a fuel return coming off the vapour separator back to the tank (standard set up from the Sr) I just blanked the return and put the fuel line straight from the pump to carb.May have not been feeding the carb enough fuel. Seems to be doing ok for now, short trips currently but first run to work tomorrow!!

  4. #84
    Dr Sideways
    Join Date
    Oct 2006
    Location
    SE LONDON/KENT/ESSEX BORDERS
    Posts
    805
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Back in the Game

    Couple of little bits done to the car today, finally got a boss so the small leather wheel went on.





    Also as a base model it had no fag lighter socket, with car shows etc planned I would need a way to charge my phone for the sat nav etc, so I ordered a twin usb one off of eBay, fitted that today once Iíd popped the centre panel out to find the wiring



    Tomorrow the exhaust gets done, Iím really tempted to have the tail pipe changed to a slightly downward facing smaller tip.....


    Sent from my iPhone using Tapatalk
    Last edited by H15 NVA; 18-04-19 at 04:05 PM.

  5. #85
    Dr Sideways
    Join Date
    Oct 2006
    Location
    SE LONDON/KENT/ESSEX BORDERS
    Posts
    805
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had a bit of time this eve so finished my rear Lights, stripped the tint of the test one, sanded down the lettering and re-applied the red film.
    Before:


    After:


    Quite happy how it turned out


    Sent from my iPhone using Tapatalk

  6. #86
    Dr Sideways
    Join Date
    Oct 2006
    Location
    SE LONDON/KENT/ESSEX BORDERS
    Posts
    805
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Turns out the running issue isnít sorted
    Hesitates and splutters at low revs, flat out or higher up the rev range itís all fine.

    Got the exhaust sorted today at least, guy at Powerflow bromley did a banging job, just need to get this issue sorted and Iíll be happy!




    Sent from my iPhone using Tapatalk

  7. #87
    Junior User
    Join Date
    Sep 2017
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sits really well on those slabs and the back looks cleaner all red.

    Hope you get to the bottom of the spluttering man

  8. #88
    Club Member Club Member Nutty Nova's Avatar
    Join Date
    Nov 2004
    Location
    Hereford
    Posts
    739
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Looking good stu keep up the good work
    Nova On Air And I Just Dont Care

  9. #89
    Dr Sideways
    Join Date
    Oct 2006
    Location
    SE LONDON/KENT/ESSEX BORDERS
    Posts
    805
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers guys, Iím hoping itís fuel related so will be checking the fuel pressure soon as I have the gauge, and also new filter on order, before I fit that i plan on pulling the hose off the outlet end of the filter and runnnin the pump to pull the fuel through the filter a few times to see if it pulls more crap out.

    Iím convinced it wasnít doing it prior to the mot so think itís where it was running for so long and then driven home fuel got low as only started doing it half way back I think


    Sent from my iPhone using Tapatalk

  10. #90
    Dr Sideways
    Join Date
    Oct 2006
    Location
    SE LONDON/KENT/ESSEX BORDERS
    Posts
    805
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rickygolf83 View Post
    Sits really well on those slabs and the back looks cleaner all red.

    Hope you get to the bottom of the spluttering man
    Slabs are temporary, however itís now made me think of doing the expressions in Anthracite/grey too rather than silver


    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •