Results 1 to 3 of 3

Thread: Sony sterio cutting out?

  1. #1
    Senior User
    Join Date
    Oct 2007
    Location
    Cudworth, Barnsley, South Yorks. Drives: Nova 2.0 16v hatch.
    Posts
    2,775
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Sony sterio cutting out?

    Hi guys inly recently my sony sterio has started cutting out when volumes turned up mainly at night when light an stuff are on any one any ideas why? Nothings been changed wiring wise an sterios been in a few months now but it was a plug an play jobbie from my old sterio......

    Damo.

  2. #2
    chippy shoulder Admin
    Join Date
    Nov 1999
    Location
    Bishops Stortford, Herts
    Posts
    35,352
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)

    Default

    Your battery and or alternator aren't up to the job of supplying current for the lights AND stereo .

  3. #3
    Senior User
    Join Date
    Oct 2007
    Location
    Cudworth, Barnsley, South Yorks. Drives: Nova 2.0 16v hatch.
    Posts
    2,775
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Stuart View Post
    Your battery and or alternator aren't up to the job of supplying current for the lights AND stereo .
    Just what I thought tbh stu.... Just wanted to confirm .

    damo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •